definesRequirementLevel

P88898
predicate

Indicates that one entity specifies or assigns the degree or strictness of obligation required for another entity.

All labels observed (2)

Label Occurrences
definesRequirementLevel canonical 6
regulatoryRequirementsLevel 1

Description generation (PDg)

The one-sentence description above was generated by prompting gpt-5.1 with the predicate name and this instruction.

Instruction
Given a predicate that represents a relationship or action between entities, generate a one-sentence description explaining its meaning.  
# Instructions
Focus on describing the relationship, not the entities themselves. 
# Response Format
Begin the description with \' Indicates...\'
Input
Predicate: definesRequirementLevel
Generated description
Indicates that one entity specifies or assigns the degree or strictness of obligation required for another entity.

Sample triples (7)

Subject Object
RFC 1651 mandatory-to-implement base SMTP ⓘ
RFC 1651 optional SMTP extensions ⓘ
RFC 2817 Implementation considerations for HTTP clients and servers supporting Upgrade to TLS ⓘ
Class G airspace minimal compared to controlled airspace via predicate surface "regulatoryRequirementsLevel" ⓘ
RFC 7888 MUST ⓘ
RFC 7888 SHOULD ⓘ
RFC 7888 MAY ⓘ