hasExtensionBy

P54767
predicate

Indicates that one entity is extended, augmented, or further developed by another entity.

All labels observed (5)

Label Occurrences
hasSubextension 9
definesExtensionFor 7
hasExtensionBy canonical 3

Description generation (PDg)

The one-sentence description above was generated by prompting gpt-5.1 with the predicate name and this instruction.

Instruction
Given a predicate that represents a relationship or action between entities, generate a one-sentence description explaining its meaning.  
# Instructions
Focus on describing the relationship, not the entities themselves. 
# Response Format
Begin the description with \' Indicates...\'
Input
Predicate: hasExtensionBy
Generated description
Indicates that one entity is extended, augmented, or further developed by another entity.

Sample triples (21)

Subject Object
Tyringham Hall Edwin Lutyens ⓘ
RFC 5034 POP3 via predicate surface "definesExtensionFor" ⓘ
RFC 6856 POP3 via predicate surface "definesExtensionFor" ⓘ
B (bit-manipulation extension) Zba (address generation bit-manipulation) via predicate surface "hasSubextension" ⓘ
B (bit-manipulation extension) Zbb (basic bit-manipulation) via predicate surface "hasSubextension" ⓘ
B (bit-manipulation extension) Zbc (carry-less multiplication) via predicate surface "hasSubextension" ⓘ
linked to: CLMUL
B (bit-manipulation extension) Zbs (single-bit instructions) via predicate surface "hasSubextension" ⓘ
B (bit-manipulation extension) Zbe (bit-field extract) via predicate surface "hasSubextension" ⓘ
B (bit-manipulation extension) Zbf (bit-field place) via predicate surface "hasSubextension" ⓘ
B (bit-manipulation extension) Zbp (bit permutation) via predicate surface "hasSubextension" ⓘ
B (bit-manipulation extension) Zbr (bit matrix operations) via predicate surface "hasSubextension" ⓘ
B (bit-manipulation extension) Zbt (ternary bit-manipulation) via predicate surface "hasSubextension" ⓘ
RFC 1663 Point-to-Point Protocol via predicate surface "definesExtensionFor" ⓘ
RFC 1663 PPP via predicate surface "definesExtensionFor" ⓘ
Floors Castle William Playfair via predicate surface "hasExtensionOrAlterationBy" ⓘ
GF(p^m) GF(p)(α) where α is root of irreducible polynomial via predicate surface "isSimpleExtension" ⓘ
RFC 1497 BOOTP via predicate surface "definesExtensionFor" ⓘ
RFC 1497 Bootstrap Protocol via predicate surface "definesExtensionFor" ⓘ
linked to: BOOTP
RFC 2197 ESMTP via predicate surface "definesExtensionFor" ⓘ
Ordrupgaard Museum Zaha Hadid ⓘ
Ordrupgaard Museum Snøhetta ⓘ