Direct Data Placement over Reliable Transports

E2215993 UNEXPLORED

Direct Data Placement over Reliable Transports is an IETF-defined mechanism that allows application data to be placed directly into its final destination buffer at the receiver to reduce data copies and improve performance over reliable transport protocols.

Try in SPARQL Jump to: Surface forms Referenced by

All labels observed (4)

Referenced by (9)

Full triples — surface form annotated when it differs from this entity's canonical label.

RFC 5041 → title → Direct Data Placement over Reliable Transports ⓘ
RFC 5041 → keyword → Direct Data Placement ⓘ
linked to: Direct Data Placement over Reliable Transports
RFC 5042 → relatedTo → Direct Data Placement ⓘ
linked to: Direct Data Placement over Reliable Transports
RFC 5042 → concernsProtocol → Direct Data Placement Protocol ⓘ
linked to: Direct Data Placement over Reliable Transports
RFC 5043 → title → Direct Data Placement over Reliable Transports ⓘ
RFC 5047 → title → Direct Data Placement over Reliable Transports ⓘ
RFC 5045 → relatedTo → Direct Data Placement ⓘ
linked to: Direct Data Placement over Reliable Transports
RFC 5049 → focusesOn → Direct Data Placement ⓘ
linked to: Direct Data Placement over Reliable Transports
RFC 5049 → specifies → DDP and RDMAP interaction with TCP ⓘ
linked to: Direct Data Placement over Reliable Transports