The DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS) Protocol: TLSA

E2009825 UNEXPLORED

The DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS) Protocol (TLSA) is an Internet standard that uses DNSSEC to bind TLS server certificates or public keys to domain names, enabling more secure and flexible authentication than traditional certificate authorities alone.

Try in SPARQL Jump to: Surface forms Referenced by

All labels observed (7)

Referenced by (10)

Full triples — surface form annotated when it differs from this entity's canonical label.

DNS-based Authentication of Named Entities → recordType → TLSA ⓘ
linked to: The DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS) Protocol: TLSA
RFC 6698 → title → The DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS) Protocol: TLSA ⓘ
RFC 6698 → shortTitle → DNS-Based Authentication of Named Entities (DANE) for TLS ⓘ
linked to: The DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS) Protocol: TLSA
RFC 6698 → specifiesResourceRecordType → TLSA ⓘ
linked to: The DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS) Protocol: TLSA
RFC 6698 → defines → TLSA DNS resource record format ⓘ
linked to: The DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS) Protocol: TLSA
RFC 7218 → definesAcronym → TLSA ⓘ
linked to: The DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS) Protocol: TLSA
RFC 7218 → usesResourceRecordType → TLSA ⓘ
linked to: The DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS) Protocol: TLSA
RFC 7672 → title → SMTP Security via Opportunistic DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS) ⓘ
linked to: The DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS) Protocol: TLSA
RFC 7672 → relatedTo → DANE protocol ⓘ
linked to: The DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS) Protocol: TLSA
RFC 7674 → title → Using DNS-Based Authentication of Named Entities (DANE) TLSA Records with SMTP ⓘ
linked to: The DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS) Protocol: TLSA