MIME specification series

E2009760 UNEXPLORED

The MIME specification series is a collection of Internet standards that define how multimedia and non-ASCII data are formatted and transmitted in email and other Internet protocols.

Try in SPARQL Jump to: Surface forms Referenced by

All labels observed (4)

Label Occurrences
MIME Version 1.0 1
MIME specification 1
MIME specification series canonical 1

Referenced by (4)

Full triples — surface form annotated when it differs from this entity's canonical label.

RFC 2048 → partOf → MIME specification series ⓘ
RFC 2046 → partOfSeries → MIME specification ⓘ
linked to: MIME specification series
RFC 2049 → partOf → MIME Version 1.0 ⓘ
linked to: MIME specification series
RFC 4288 → partOf → MIME standards family ⓘ
linked to: MIME specification series