IETF NTP Working Group

E1984373 UNEXPLORED

The IETF NTP Working Group is a standards-development group within the Internet Engineering Task Force responsible for maintaining and evolving the Network Time Protocol and its related specifications.

Try in SPARQL Jump to: Surface forms Referenced by

All labels observed (3)

Referenced by (4)

Full triples — surface form annotated when it differs from this entity's canonical label.

RFC 2030 → workingGroup → Network Time Protocol Working Group ⓘ
linked to: IETF NTP Working Group
RFC 4330 → workingGroup → Network Time Protocol Working Group ⓘ
linked to: IETF NTP Working Group
RFC 5906 → standardsBody → IETF NTP Working Group ⓘ
Network Time Security → workingGroup → NTP Working Group ⓘ
subject linked to: Network Time Security (NTS)
linked to: IETF NTP Working Group