NTPv4

E1984371 UNEXPLORED

NTPv4 is the fourth version of the Network Time Protocol, providing precise, scalable, and secure time synchronization across computer networks.

Try in SPARQL Jump to: Surface forms Referenced by

All labels observed (4)

Referenced by (7)

Full triples — surface form annotated when it differs from this entity's canonical label.

RFC 4330 → definesScope → SNTP Version 4 for IPv4, IPv6 and OSI ⓘ
linked to: NTPv4
RFC 9589 → standardizes → Network Time Protocol version 4 ⓘ
linked to: NTPv4
Network Time Security → relatedTo → NTPv4 ⓘ
subject linked to: Network Time Security (NTS)
RFC 5907 → title → Definitions of Managed Objects for Network Time Protocol Version 4 (NTPv4) ⓘ
linked to: NTPv4