Keith Moore

E1912638 UNEXPLORED

Keith Moore is an Internet engineer and author known for his contributions to email and messaging standards within the IETF.

Try in SPARQL Jump to: Surface forms Referenced by

All labels observed (1)

Label Occurrences
Keith Moore canonical 4

Referenced by (4)

Full triples — surface form annotated when it differs from this entity's canonical label.

RFC 1870 → author → Keith Moore ⓘ
RFC 2048 → author → Keith Moore ⓘ
RFC 3205 → author → Keith Moore ⓘ
RFC 3205 → editor → Keith Moore ⓘ