Internet Key Exchange Protocol Version 2

E1472973 UNEXPLORED

Internet Key Exchange Protocol Version 2 (IKEv2) is a modern key management and security association protocol used primarily with IPsec to provide secure, authenticated key exchange and VPN tunneling over IP networks.

All labels observed (6)

How this entity was disambiguated

Referenced by (11)

Full triples — surface form annotated when it differs from this entity's canonical label.

RFC 4555 → extends → IKEv2 ⓘ
linked to: Internet Key Exchange Protocol Version 2
RFC 4555 → updatesProtocol → Internet Key Exchange Protocol Version 2 ⓘ
RFC 5996 → abbreviation → IKEv2 ⓘ
linked to: Internet Key Exchange Protocol Version 2
RFC 5996 → definesProtocol → Internet Key Exchange Protocol Version 2 ⓘ
RFC 5996 → definesProtocol → IKEv2 ⓘ
linked to: Internet Key Exchange Protocol Version 2
RFC 2409 → definesProtocol → Internet Key Exchange ⓘ
linked to: Internet Key Exchange Protocol Version 2
SIGMA key exchange protocol → usedAsBasisFor → Internet Key Exchange version 2 (IKEv2) ⓘ
linked to: Internet Key Exchange Protocol Version 2
SIGMA: the SIGn‑and‑MAc approach to authenticated Diffie‑Hellman → influenced → IKEv2 ⓘ
linked to: Internet Key Exchange Protocol Version 2
SIGMA: the SIGn‑and‑MAc approach to authenticated Diffie‑Hellman → usedIn → Internet Key Exchange protocols ⓘ
linked to: Internet Key Exchange Protocol Version 2
SIGMA protocol family → usedIn → Internet Key Exchange version 2 ⓘ
linked to: Internet Key Exchange Protocol Version 2
IETF IPsec Working Group → standardizes → Internet Key Exchange ⓘ
linked to: Internet Key Exchange Protocol Version 2