RFC 5892

E1333513 UNEXPLORED

RFC 5892 is an IETF standard that defines the rules for allowable Unicode code points in Internationalized Domain Names (IDNs) under the IDNA2008 framework.

All labels observed (2)

Label Occurrences
RFC 5892 canonical 1
RFC 5893 1

How this entity was disambiguated

Referenced by (2)

Full triples — surface form annotated when it differs from this entity's canonical label.

RFC 3490 → obsoletedBy → RFC 5892 ⓘ
RFC 3490 → obsoletedBy → RFC 5893 ⓘ
linked to: RFC 5892