Uniform Resource Identifier

E1330251 UNEXPLORED

A Uniform Resource Identifier (URI) is a standardized string of characters used to uniquely identify and locate resources on the internet or other networks.

All labels observed (3)

How this entity was disambiguated

Referenced by (6)

Full triples — surface form annotated when it differs from this entity's canonical label.

RFC 3986 → defines → Uniform Resource Identifier ⓘ
Linked Data Design Issues → describesConcept → Uniform Resource Identifier ⓘ
URI Rams men's basketball → teamAbbreviation → URI ⓘ
linked to: Uniform Resource Identifier
RFC 7320 → focusesOn → Uniform Resource Identifiers ⓘ
subject linked to: URI Design and Ownership
linked to: Uniform Resource Identifier
BCP 190 → relatedTo → Uniform Resource Identifier ⓘ
RFC 4395 → relatedTo → Uniform Resource Identifier ⓘ